WordPress exploit – update your blog!

It has been revealed that a WordPress exploit has been discovered by hackers, which affects all versions of WordPress pre-version 2.8.4. If you're using an older version you should update immediately!